aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt b/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
index 4a7fd53ff..4fb62ee99 100644
--- a/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtConcurrent/CMakeLists.txt
@@ -6,10 +6,6 @@ ${QtConcurrent_GEN_DIR}/qtconcurrent_wrapper.cpp
${QtConcurrent_GEN_DIR}/qtconcurrent_module_wrapper.cpp
)
-make_path(QtConcurrent_typesystem_path ${QtCore_SOURCE_DIR}
- ${QtCore_BINARY_DIR}
- ${QtConcurrent_SOURCE_DIR})
-
set(QtConcurrent_include_dirs ${QtConcurrent_SOURCE_DIR}
${QtConcurrent_BINARY_DIR}
${Qt5Core_INCLUDE_DIRS}
@@ -30,6 +26,6 @@ create_pyside_module(QtConcurrent
QtConcurrent_include_dirs
QtConcurrent_libraries
QtConcurrent_deps
- QtConcurrent_typesystem_path
+ QtConcurrent_SOURCE_DIR
QtConcurrent_SRC
"")