aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtCore/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtCore/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/sources/pyside2/PySide2/QtCore/CMakeLists.txt b/sources/pyside2/PySide2/QtCore/CMakeLists.txt
index cfba8d3f1..20ed65a67 100644
--- a/sources/pyside2/PySide2/QtCore/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtCore/CMakeLists.txt
@@ -197,6 +197,12 @@ if (Qt${QT_MAJOR_VERSION}Core_VERSION VERSION_EQUAL 5.14.0
${QtCore_GEN_DIR}/qrecursivemutex_wrapper.cpp)
endif()
+if (Qt${QT_MAJOR_VERSION}Core_VERSION VERSION_EQUAL 5.15.0
+ OR Qt${QT_MAJOR_VERSION}Core_VERSION VERSION_GREATER 5.15.0)
+ list(APPEND QtCore_SRC
+ ${QtCore_GEN_DIR}/qbytearray_frombase64result_wrapper.cpp)
+endif()
+
set(QtCore_glue_sources
"${QtCore_SOURCE_DIR}/glue/qeasingcurve_glue.cpp"
"${QtCore_SOURCE_DIR}/glue/qeasingcurve_glue.h"