aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtLocation/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtLocation/CMakeLists.txt16
1 files changed, 7 insertions, 9 deletions
diff --git a/sources/pyside2/PySide2/QtLocation/CMakeLists.txt b/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
index f968d1a1c..b36613256 100644
--- a/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtLocation/CMakeLists.txt
@@ -69,12 +69,10 @@ set(QtLocation_libraries pyside2
set(QtLocation_deps QtCore QtPositioning)
-create_pyside_module(QtLocation
- QtLocation_include_dirs
- QtLocation_libraries
- QtLocation_deps
- QtLocation_SOURCE_DIR
- QtLocation_SRC
- ""
- ""
- QtLocation_DROPPED_ENTRIES)
+create_pyside_module(NAME QtLocation
+ INCLUDE_DIRS QtLocation_include_dirs
+ LIBRARIES QtLocation_libraries
+ DEPS QtLocation_deps
+ TYPESYSTEM_PATH QtLocation_SOURCE_DIR
+ SOURCES QtLocation_SRC
+ DROPPED_ENTRIES QtLocation_DROPPED_ENTRIES)