aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtSql/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtSql/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtSql/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/sources/pyside2/PySide2/QtSql/CMakeLists.txt b/sources/pyside2/PySide2/QtSql/CMakeLists.txt
index a72d06118..4abd46694 100644
--- a/sources/pyside2/PySide2/QtSql/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtSql/CMakeLists.txt
@@ -29,16 +29,12 @@ set(QtSql_include_dirs ${QtSql_SOURCE_DIR}
${Qt5Gui_INCLUDE_DIRS}
${Qt5Widgets_INCLUDE_DIRS}
${Qt5Sql_INCLUDE_DIRS}
- ${SHIBOKEN_PYTHON_INCLUDE_DIR}
- ${SHIBOKEN_INCLUDE_DIR}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${QtWidgets_GEN_DIR}
)
set(QtSql_libraries pyside2
- ${SHIBOKEN_PYTHON_LIBRARIES}
- ${SHIBOKEN_LIBRARY}
${Qt5Core_LIBRARIES}
${Qt5Gui_LIBRARIES}
${Qt5Widgets_LIBRARIES}