aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtTest/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtTest/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/sources/pyside2/PySide2/QtTest/CMakeLists.txt b/sources/pyside2/PySide2/QtTest/CMakeLists.txt
index 118f803ea..5893de7ba 100644
--- a/sources/pyside2/PySide2/QtTest/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtTest/CMakeLists.txt
@@ -7,10 +7,6 @@ ${QtTest_GEN_DIR}/qtest_wrapper.cpp
${QtTest_GEN_DIR}/qttest_module_wrapper.cpp
)
-make_path(QtTest_typesystem_path ${QtCore_SOURCE_DIR} ${QtGui_SOURCE_DIR} ${QtWidgets_SOURCE_DIR}
- ${QtCore_BINARY_DIR} ${QtGui_BINARY_DIR} ${QtWidgets_BINARY_DIR}
- ${QtTest_SOURCE_DIR})
-
set(QtTest_include_dirs ${QtTest_SOURCE_DIR}
${QtTest_BINARY_DIR}
${Qt5Core_INCLUDE_DIRS}
@@ -38,6 +34,6 @@ create_pyside_module(QtTest
QtTest_include_dirs
QtTest_libraries
QtTest_deps
- QtTest_typesystem_path
+ QtTest_SOURCE_DIR
QtTest_SRC
"")