aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtTest/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtTest/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/sources/pyside2/PySide2/QtTest/CMakeLists.txt b/sources/pyside2/PySide2/QtTest/CMakeLists.txt
index 5893de7ba..6d2630f10 100644
--- a/sources/pyside2/PySide2/QtTest/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtTest/CMakeLists.txt
@@ -7,6 +7,12 @@ ${QtTest_GEN_DIR}/qtest_wrapper.cpp
${QtTest_GEN_DIR}/qttest_module_wrapper.cpp
)
+configure_file("${QtTest_SOURCE_DIR}/QtTest_global.pre.h.in"
+ "${QtTest_BINARY_DIR}/QtTest_global.pre.h" @ONLY)
+
+configure_file("${QtTest_SOURCE_DIR}/QtTest_global.post.h.in"
+ "${QtTest_BINARY_DIR}/QtTest_global.post.h" @ONLY)
+
set(QtTest_include_dirs ${QtTest_SOURCE_DIR}
${QtTest_BINARY_DIR}
${Qt5Core_INCLUDE_DIRS}