aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt b/sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt
index c3080c034..ebd95cfbe 100644
--- a/sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtTextToSpeech/CMakeLists.txt
@@ -10,15 +10,15 @@ ${QtTextToSpeech_GEN_DIR}/qttexttospeech_module_wrapper.cpp
set(QtTextToSpeech_include_dirs ${QtTextToSpeech_SOURCE_DIR}
${QtTextToSpeech_BINARY_DIR}
- ${Qt5Core_INCLUDE_DIRS}
- ${Qt5TextToSpeech_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}TextToSpeech_INCLUDE_DIRS}
${libpyside_SOURCE_DIR}
${QtCore_GEN_DIR})
set(QtTextToSpeech_libraries pyside2
- ${Qt5Multimedia_LIBRARIES}
- ${Qt5TextToSpeech_LIBRARIES}
- ${Qt5Core_LIBRARIES})
+ ${Qt${QT_MAJOR_VERSION}Multimedia_LIBRARIES}
+ ${Qt${QT_MAJOR_VERSION}TextToSpeech_LIBRARIES}
+ ${Qt${QT_MAJOR_VERSION}Core_LIBRARIES})
set(QtTextToSpeech_deps QtCore QtMultimedia)