aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt')
-rw-r--r--sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt b/sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt
index 0e0b3d58b..3593394c3 100644
--- a/sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt
+++ b/sources/pyside2/PySide2/QtWinExtras/CMakeLists.txt
@@ -20,17 +20,17 @@ ${QtWinExtras_GEN_DIR}/qtwinextras_module_wrapper.cpp
set(QtWinExtras_include_dirs ${QtWinExtras_SOURCE_DIR}
${QtWinExtras_BINARY_DIR}
- ${Qt5WinExtras_INCLUDE_DIRS}
- ${Qt5Core_INCLUDE_DIRS}
- ${Qt5Gui_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}WinExtras_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Core_INCLUDE_DIRS}
+ ${Qt${QT_MAJOR_VERSION}Gui_INCLUDE_DIRS}
${QtCore_GEN_DIR}
${QtGui_GEN_DIR}
${libpyside_SOURCE_DIR})
set(QtWinExtras_libraries pyside2
- ${Qt5WinExtras_LIBRARIES}
- ${Qt5Core_LIBRARIES}
- ${Qt5Gui_LIBRARIES})
+ ${Qt${QT_MAJOR_VERSION}WinExtras_LIBRARIES}
+ ${Qt${QT_MAJOR_VERSION}Core_LIBRARIES}
+ ${Qt${QT_MAJOR_VERSION}Gui_LIBRARIES})
set(QtWinExtras_deps QtCore QtGui)