aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/PySide6/QtTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/PySide6/QtTest/CMakeLists.txt')
-rw-r--r--sources/pyside6/PySide6/QtTest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/sources/pyside6/PySide6/QtTest/CMakeLists.txt b/sources/pyside6/PySide6/QtTest/CMakeLists.txt
index 8e82d8030..4b14fabbf 100644
--- a/sources/pyside6/PySide6/QtTest/CMakeLists.txt
+++ b/sources/pyside6/PySide6/QtTest/CMakeLists.txt
@@ -2,6 +2,7 @@ project(QtTest)
set(QtTest_SRC
${QtTest_GEN_DIR}/qtest_pysideqtoucheventsequence_wrapper.cpp
+${QtTest_GEN_DIR}/qabstractitemmodeltester_wrapper.cpp
${QtTest_GEN_DIR}/qtest_wrapper.cpp
# module is always needed
${QtTest_GEN_DIR}/qttest_module_wrapper.cpp