aboutsummaryrefslogtreecommitdiffstats
path: root/sources/pyside6/libpyside/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/pyside6/libpyside/CMakeLists.txt')
-rw-r--r--sources/pyside6/libpyside/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/sources/pyside6/libpyside/CMakeLists.txt b/sources/pyside6/libpyside/CMakeLists.txt
index 33e23063b..50cc3108f 100644
--- a/sources/pyside6/libpyside/CMakeLists.txt
+++ b/sources/pyside6/libpyside/CMakeLists.txt
@@ -56,6 +56,8 @@ set(libpyside_SRC
pysidestaticstrings.cpp
)
+qt6_add_resources(libpyside_SRC libpyside.qrc)
+
# Add python files to project explorer in Qt Creator, when opening the CMakeLists.txt as a project,
# so you can look up python files with the Locator.
macro(add_other_files)