aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/generator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/generator/CMakeLists.txt')
-rw-r--r--sources/shiboken2/generator/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/sources/shiboken2/generator/CMakeLists.txt b/sources/shiboken2/generator/CMakeLists.txt
index 745c366f5..15b965d9d 100644
--- a/sources/shiboken2/generator/CMakeLists.txt
+++ b/sources/shiboken2/generator/CMakeLists.txt
@@ -24,7 +24,6 @@ target_link_libraries(shiboken2 apiextractor Qt5::Core)
if (NOT DISABLE_DOCSTRINGS)
target_sources(shiboken2 PRIVATE qtdoc/qtdocgenerator.cpp)
target_compile_definitions(shiboken2 PUBLIC DOCSTRINGS_ENABLED)
- target_link_libraries(shiboken2 Qt5::XmlPatterns)
endif()
configure_file(shibokenconfig.h.in "${CMAKE_CURRENT_BINARY_DIR}/shibokenconfig.h" @ONLY)