aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/dumpcodemodel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/dumpcodemodel/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/dumpcodemodel/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/sources/shiboken2/tests/dumpcodemodel/CMakeLists.txt b/sources/shiboken2/tests/dumpcodemodel/CMakeLists.txt
new file mode 100644
index 000000000..af18cb3c8
--- /dev/null
+++ b/sources/shiboken2/tests/dumpcodemodel/CMakeLists.txt
@@ -0,0 +1,5 @@
+add_executable(dumpcodemodel main.cpp)
+
+include_directories(${CMAKE_CURRENT_SOURCE_DIR} ${apiextractor_SOURCE_DIR} ${Qt5Core_INCLUDE_DIRS})
+
+target_link_libraries(dumpcodemodel apiextractor ${Qt5Core_LIBRARIES})