aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/libsample/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/libsample/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/libsample/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/sources/shiboken2/tests/libsample/CMakeLists.txt b/sources/shiboken2/tests/libsample/CMakeLists.txt
index 170829fbc..3bf119e9f 100644
--- a/sources/shiboken2/tests/libsample/CMakeLists.txt
+++ b/sources/shiboken2/tests/libsample/CMakeLists.txt
@@ -20,6 +20,7 @@ modifications.cpp
mapuser.cpp
modified_constructor.cpp
multiple_derived.cpp
+oddbool.cpp
objectmodel.cpp
objecttype.cpp
objecttypeholder.cpp
@@ -36,6 +37,7 @@ pointf.cpp
polygon.cpp
protected.cpp
reference.cpp
+renaming.cpp
sample.cpp
samplenamespace.cpp
sbkdate.cpp
@@ -46,6 +48,7 @@ str.cpp
strlist.cpp
templateptr.cpp
transform.cpp
+typesystypedef.cpp
virtualmethods.cpp
expression.cpp
filter.cpp