aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/otherbinding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/otherbinding/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/otherbinding/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sources/shiboken2/tests/otherbinding/CMakeLists.txt b/sources/shiboken2/tests/otherbinding/CMakeLists.txt
index 7d4dd5b55..186766b41 100644
--- a/sources/shiboken2/tests/otherbinding/CMakeLists.txt
+++ b/sources/shiboken2/tests/otherbinding/CMakeLists.txt
@@ -32,7 +32,8 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${libsample_SOURCE_DIR}/..
${sample_BINARY_DIR}
${sample_BINARY_DIR}/sample
- ${libshiboken_SOURCE_DIR})
+ ${libshiboken_SOURCE_DIR}
+ ${libshiboken_BINARY_DIR})
add_library(other MODULE ${other_SRC})
set_property(TARGET other PROPERTY PREFIX "")
set_property(TARGET other PROPERTY OUTPUT_NAME "other${PYTHON_EXTENSION_SUFFIX}")