aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/samplebinding/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/samplebinding/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/sources/shiboken2/tests/samplebinding/CMakeLists.txt b/sources/shiboken2/tests/samplebinding/CMakeLists.txt
index 78ddfca0a..32117e44a 100644
--- a/sources/shiboken2/tests/samplebinding/CMakeLists.txt
+++ b/sources/shiboken2/tests/samplebinding/CMakeLists.txt
@@ -136,7 +136,8 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${CMAKE_SOURCE_DIR}
${SBK_PYTHON_INCLUDE_DIR}
${libsample_SOURCE_DIR}
- ${libshiboken_SOURCE_DIR})
+ ${libshiboken_SOURCE_DIR}
+ ${libshiboken_BINARY_DIR})
add_library(sample MODULE ${sample_SRC})
set_property(TARGET sample PROPERTY PREFIX "")
set_property(TARGET sample PROPERTY OUTPUT_NAME "sample${PYTHON_EXTENSION_SUFFIX}")