aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken2/tests/samplebinding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken2/tests/samplebinding/CMakeLists.txt')
-rw-r--r--sources/shiboken2/tests/samplebinding/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/sources/shiboken2/tests/samplebinding/CMakeLists.txt b/sources/shiboken2/tests/samplebinding/CMakeLists.txt
index f897712f4..1b97bd0e8 100644
--- a/sources/shiboken2/tests/samplebinding/CMakeLists.txt
+++ b/sources/shiboken2/tests/samplebinding/CMakeLists.txt
@@ -136,6 +136,8 @@ include_directories(${CMAKE_CURRENT_SOURCE_DIR}
${libshiboken_SOURCE_DIR})
add_library(sample MODULE ${sample_SRC})
set_property(TARGET sample PROPERTY PREFIX "")
+set_property(TARGET sample PROPERTY OUTPUT_NAME "sample${PYTHON_EXTENSION_SUFFIX}")
+
if(WIN32)
set_property(TARGET sample PROPERTY SUFFIX ".pyd")
endif()