aboutsummaryrefslogtreecommitdiffstats
path: root/sources/shiboken6/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'sources/shiboken6/CMakeLists.txt')
-rw-r--r--sources/shiboken6/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/sources/shiboken6/CMakeLists.txt b/sources/shiboken6/CMakeLists.txt
index 5d3f4d439..ce577c23e 100644
--- a/sources/shiboken6/CMakeLists.txt
+++ b/sources/shiboken6/CMakeLists.txt
@@ -20,7 +20,7 @@ option(DISABLE_DOCSTRINGS "Disable documentation extraction." FALSE)
set (QT_MAJOR_VERSION 6)
message(STATUS "Using Qt ${QT_MAJOR_VERSION}")
-find_package(Qt${QT_MAJOR_VERSION} 5.12 REQUIRED COMPONENTS Core)
+find_package(Qt${QT_MAJOR_VERSION} 6.0 REQUIRED COMPONENTS Core)
if (QUIET_BUILD)
set_quiet_build()