aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 7b08e674e..98068f018 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -5,7 +5,7 @@ add_subdirectory(otherbinding)
file(GLOB TEST_FILES samplebinding/*_test.py otherbinding/*_test.py)
-set(test_blacklist derived otherderived)
+set(test_blacklist "")
foreach(test_file ${TEST_FILES})
string(REGEX MATCH "/([^/]+)_test.py" test_name ${test_file})
@@ -13,7 +13,7 @@ foreach(test_file ${TEST_FILES})
add_test("${CMAKE_MATCH_1}" sh
"${CMAKE_CURRENT_SOURCE_DIR}/run_test.sh"
"${libsample_BINARY_DIR}:${libshiboken_BINARY_DIR}"
- "${sample_BINARY_DIR}"
+ "${sample_BINARY_DIR}:${other_BINARY_DIR}"
"${PYTHON_EXECUTABLE}"
"${test_file}")
set_tests_properties(${CMAKE_MATCH_1} PROPERTIES TIMEOUT 5)