aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index 98068f018..db1fdd2da 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -7,6 +7,8 @@ file(GLOB TEST_FILES samplebinding/*_test.py otherbinding/*_test.py)
set(test_blacklist "")
+find_package(PythonInterp REQUIRED)
+
foreach(test_file ${TEST_FILES})
string(REGEX MATCH "/([^/]+)_test.py" test_name ${test_file})
list(FIND test_blacklist ${CMAKE_MATCH_1} expect_fail)