aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtCore/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/QtCore/CMakeLists.txt')
-rw-r--r--tests/QtCore/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/QtCore/CMakeLists.txt b/tests/QtCore/CMakeLists.txt
index b5bffe77e..8ec3cdd66 100644
--- a/tests/QtCore/CMakeLists.txt
+++ b/tests/QtCore/CMakeLists.txt
@@ -71,6 +71,7 @@ PYSIDE_TEST(setprop_on_ctor_test.py)
PYSIDE_TEST(static_method_test.py)
PYSIDE_TEST(static_protected_methods_test.py)
PYSIDE_TEST(thread_signals_test.py)
+PYSIDE_TEST(tr_noop_test.py)
PYSIDE_TEST(translation_test.py)
PYSIDE_TEST(unaryoperator_test.py)
PYSIDE_TEST(unicode_test.py)