aboutsummaryrefslogtreecommitdiffstats
path: root/tests/QtDeclarative/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/QtDeclarative/CMakeLists.txt')
-rw-r--r--tests/QtDeclarative/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/tests/QtDeclarative/CMakeLists.txt b/tests/QtDeclarative/CMakeLists.txt
index 277384987..5ceba4224 100644
--- a/tests/QtDeclarative/CMakeLists.txt
+++ b/tests/QtDeclarative/CMakeLists.txt
@@ -1,5 +1,5 @@
-PYSIDE_TEST(bug_451.py FALSE)
-PYSIDE_TEST(bug_456.py FALSE)
-PYSIDE_TEST(qdeclarativenetwork_test.py FALSE)
-PYSIDE_TEST(qdeclarativeview_test.py FALSE)
-PYSIDE_TEST(connect_python_qml.py FALSE)
+PYSIDE_TEST(bug_451.py)
+PYSIDE_TEST(bug_456.py)
+PYSIDE_TEST(qdeclarativenetwork_test.py)
+PYSIDE_TEST(qdeclarativeview_test.py)
+PYSIDE_TEST(connect_python_qml.py)