aboutsummaryrefslogtreecommitdiffstats
path: root/tests/phonon/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/phonon/CMakeLists.txt')
-rw-r--r--tests/phonon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tests/phonon/CMakeLists.txt b/tests/phonon/CMakeLists.txt
index 85675155d..b325b5972 100644
--- a/tests/phonon/CMakeLists.txt
+++ b/tests/phonon/CMakeLists.txt
@@ -4,5 +4,6 @@ if (NOT WIN32 OR NOT ${QTVERSION} VERSION_EQUAL 4.7.1)
PYSIDE_TEST(basic_playing_test.py)
endif()
PYSIDE_TEST(bug_328.py)
+PYSIDE_TEST(bug_786.py)
PYSIDE_TEST(capabilities_test.py)
PYSIDE_TEST(qobjectdescription_test.py)