aboutsummaryrefslogtreecommitdiffstats
path: root/tests/pysidetest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/pysidetest/CMakeLists.txt')
-rw-r--r--tests/pysidetest/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/tests/pysidetest/CMakeLists.txt b/tests/pysidetest/CMakeLists.txt
index 875ff0c3f..176c8cd0e 100644
--- a/tests/pysidetest/CMakeLists.txt
+++ b/tests/pysidetest/CMakeLists.txt
@@ -2,11 +2,7 @@ project(pysidetest)
project(testbinding)
cmake_minimum_required(VERSION 2.6)
-find_package(Qt4 4.5.0 REQUIRED)
find_package(PythonLibs REQUIRED)
-find_package(GeneratorRunner 0.6 REQUIRED)
-find_package(Shiboken 0.5 REQUIRED)
-
set(QT_USE_QTCORE 1)
include(${QT_USE_FILE})