aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-09-04 15:13:28 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-09-04 15:17:57 -0300
commit4083891f7c580b876ff79480174ae5bd484c1c69 (patch)
tree9256d37abca4deccdcec2c59c7b4921eb7cace28 /CMakeLists.txt
parent1f80999c2587ce06f169fbdf708a4743dd089b30 (diff)
Adds +x permission to pyside-uic. Fixes #35
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9ec6805..931e8b1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,12 @@ if (NOT SITE_PACKAGE)
endif (NOT SITE_PACKAGE)
install(FILES ${CMAKE_CURRENT_SOURCE_DIR}/pyside-uic
- DESTINATION bin)
+ DESTINATION bin
+ PERMISSIONS
+ OWNER_EXECUTE OWNER_WRITE OWNER_READ
+ GROUP_EXECUTE GROUP_READ
+ WORLD_EXECUTE WORLD_READ)
+
install(DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}/pysideuic
DESTINATION ${SITE_PACKAGE})