aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-09-04 10:51:13 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-09-04 11:22:34 -0300
commit529d318c32aa599dfd4609bd3268b6fe18407932 (patch)
tree6f34bd70940acee5958fbbcbf2902fe7ee54b76c /CMakeLists.txt
parent463a010f462f0f8aed63492baeae9ab7f18e087d (diff)
Bump version to 0.1.1
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d210b0..9ec6805 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,7 +9,8 @@ enable_testing()
set(pyside_tools_MAJOR_VERSION "0")
set(pyside_tools_MINOR_VERSION "1")
-set(pyside_tools_VERSION "${pyside_tools_MAJOR_VERSION}.${pyside_tools_MINOR_VERSION}")
+set(pyside_tools_MICRO_VERSION "1")
+set(pyside_tools_VERSION "${pyside_tools_MAJOR_VERSION}.${pyside_tools_MINOR_VERSION}.${pyside_tools_MICRO_VERSION}")
# UIC stuff
execute_process(