aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLauro Neto <lauro.neto@openbossa.org>2009-08-29 16:52:58 -0300
committerLauro Neto <lauro.neto@openbossa.org>2009-08-29 16:52:58 -0300
commit5fd8661b1787968e1a2b3036de50f5dbc620c73f (patch)
tree2bb231046d9ec18c56faf4f68c02bcf189eb6f4f /CMakeLists.txt
parent6b0475c849d5f73b60ef34aa3f719640f9039ad8 (diff)
Adding test for pyside-rcc4
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6b62ddd..9d634aa 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,11 +2,13 @@
cmake_minimum_required(VERSION 2.6)
project(PYSIDE-TOOLS)
-
find_package(PythonInterp REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
+enable_testing()
+
add_subdirectory(pyrcc)
+add_subdirectory(tests)
configure_file("${CMAKE_CURRENT_SOURCE_DIR}/cmake_uninstall.cmake"
"${CMAKE_CURRENT_BINARY_DIR}/cmake_uninstall.cmake"