aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRenato Filho <renato.filho@openbossa.org>2011-06-22 13:42:56 -0300
committerRenato Filho <renato.filho@openbossa.org>2011-06-22 13:42:56 -0300
commit65de7c2573dfb3bf2e77cfc07ce790c83759d768 (patch)
treee93da9cd5f152aba3be83ed8265f927d5cfef38a /CMakeLists.txt
parent365f37c4c2fef6226baf406576bd9f0d32d6d304 (diff)
Bumped version to 0.2.10.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 96bdaaf..1233fc0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -4,11 +4,11 @@ project(pyside-tools)
find_package(PythonInterp REQUIRED)
find_package(Qt4 4.5.0 REQUIRED)
-find_package(PySide 1.0.3 REQUIRED)
+find_package(PySide 1.0.4 REQUIRED)
set(pyside_tools_MAJOR_VERSION "0")
set(pyside_tools_MINOR_VERSION "2")
-set(pyside_tools_MICRO_VERSION "9")
+set(pyside_tools_MICRO_VERSION "10")
set(pyside_tools_VERSION "${pyside_tools_MAJOR_VERSION}.${pyside_tools_MINOR_VERSION}.${pyside_tools_MICRO_VERSION}")
configure_file("pysideuic/__init__.py.in" "__init__.py" @ONLY)