aboutsummaryrefslogtreecommitdiffstats
path: root/pyrcc/CMakeLists.txt
diff options
context:
space:
mode:
authorMateusz Skowroński <skowri@gmail.com>2016-04-16 23:59:21 +0200
committerThomas Karl Pietrowski <thopiekar@googlemail.com>2016-04-16 23:59:21 +0200
commit62768aba4a6938e0c65dd3aeb39d5938b5ca7c31 (patch)
tree57d4753d922bf507b39a785b0ad4bec67d6c727d /pyrcc/CMakeLists.txt
parentcfc0276dcb1988a4001fa7deece028d63f5d5bc7 (diff)
Rename tools to show they are compatible with PySide2 and allow insta… (#4)
* Rename tools to show they are compatible with PySide2 and allow installation parallel to PySide1 tools. * Fix install target typo.
Diffstat (limited to 'pyrcc/CMakeLists.txt')
-rw-r--r--pyrcc/CMakeLists.txt9
1 files changed, 4 insertions, 5 deletions
diff --git a/pyrcc/CMakeLists.txt b/pyrcc/CMakeLists.txt
index 85094a5..b486e32 100644
--- a/pyrcc/CMakeLists.txt
+++ b/pyrcc/CMakeLists.txt
@@ -1,19 +1,18 @@
find_package(Qt5Xml)
-add_executable(pyside-rcc main.cpp rcc.cpp)
-include_directories(pyside-rcc
+add_executable(pyside2-rcc main.cpp rcc.cpp)
+include_directories(pyside2-rcc
${Qt5Xml_INCLUDE_DIRS}
${Qt5Core_INCLUDE_DIRS})
-target_link_libraries(pyside-rcc
+target_link_libraries(pyside2-rcc
${Qt5Core_LIBRARIES}
${Qt5Xml_LIBRARIES})
-install(TARGETS pyside-rcc RUNTIME DESTINATION bin)
+install(TARGETS pyside2-rcc RUNTIME DESTINATION bin)
# Man pages
if (NOT win32)
file(GLOB manpages "${CMAKE_CURRENT_SOURCE_DIR}/*.1")
install(FILES ${manpages} DESTINATION share/man/man1)
endif()
-