aboutsummaryrefslogtreecommitdiffstats
path: root/PySide2/QtConcurrent/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'PySide2/QtConcurrent/CMakeLists.txt')
-rw-r--r--PySide2/QtConcurrent/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/PySide2/QtConcurrent/CMakeLists.txt b/PySide2/QtConcurrent/CMakeLists.txt
index f1ccf88b..4a7fd53f 100644
--- a/PySide2/QtConcurrent/CMakeLists.txt
+++ b/PySide2/QtConcurrent/CMakeLists.txt
@@ -1,6 +1,7 @@
project(QtConcurrent)
set(QtConcurrent_SRC
+${QtConcurrent_GEN_DIR}/qtconcurrent_wrapper.cpp
# module is always needed
${QtConcurrent_GEN_DIR}/qtconcurrent_module_wrapper.cpp
)