aboutsummaryrefslogtreecommitdiffstats
path: root/src/app/shared/logging/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/app/shared/logging/CMakeLists.txt')
-rw-r--r--src/app/shared/logging/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/app/shared/logging/CMakeLists.txt b/src/app/shared/logging/CMakeLists.txt
index 8fbeed184..9ce06fb55 100644
--- a/src/app/shared/logging/CMakeLists.txt
+++ b/src/app/shared/logging/CMakeLists.txt
@@ -5,9 +5,9 @@ set(SOURCES
consolelogger.h
)
-add_qbs_library(logginglib
+add_qbs_library(qbslogging
STATIC
- DEPENDS corelib
+ DEPENDS qbscore
PUBLIC_INCLUDES $<BUILD_INTERFACE:${CMAKE_CURRENT_SOURCE_DIR}/../>
SOURCES ${SOURCES}
)