aboutsummaryrefslogtreecommitdiffstats
path: root/tests/lspclient/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/lspclient/CMakeLists.txt')
-rw-r--r--tests/lspclient/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/lspclient/CMakeLists.txt b/tests/lspclient/CMakeLists.txt
new file mode 100644
index 000000000..ba6f3dbdc
--- /dev/null
+++ b/tests/lspclient/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_qbs_app(qbs_lspclient
+ DEPENDS
+ Qt${QT_VERSION_MAJOR}::Core
+ Qt${QT_VERSION_MAJOR}::Network
+ qbscore
+ qtclsp
+ SOURCES lspclient.cpp
+ )