summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorVolker Krause <volker.krause@kdab.com>2016-07-11 11:59:04 +0200
committerVolker Krause <volker.krause@kdab.com>2016-07-11 12:23:46 +0000
commitecb04143e4283033f810ff598d0e87f1928f70b2 (patch)
tree0a326a5ffd8c513681543e428d40af1ff0050483 /CMakeLists.txt
parenteef6f56b2eee5106029410056f08989befa8c0fe (diff)
Bump GammaRay requirement now that we have the 2.5.0 release
Effectively we were already requiring the 2.5 API before. Change-Id: Ia66b6c48525cb5a56ca965fe1f6485abb4d4afab Reviewed-by: Kevin Funk <kevin.funk@kdab.com> Reviewed-by: Continuous Integration (KDAB) <build@kdab.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e30678b..fb679ab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -6,7 +6,7 @@ set(CMAKE_INCLUDE_CURRENT_DIR ON)
include(FeatureSummary)
-find_package(GammaRay 2.4.50 REQUIRED NO_MODULE)
+find_package(GammaRay 2.5.0 REQUIRED NO_MODULE)
set_package_properties(GammaRay PROPERTIES
TYPE REQUIRED
URL "http://www.kdab.com/gammaray"