summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorUlf Hermann <ulf.hermann@qt.io>2019-01-30 10:24:44 +0100
committerUlf Hermann <ulf.hermann@qt.io>2019-08-26 07:50:53 +0000
commitd2db6ecd9994210e75fb4362d781ec882ec7238a (patch)
treede0a6af582218030dcae43ed1a6911756f7527d1 /Makefile.am
parent188c2613b3744345e2ba3d4cfd0bcc47b12b74ae (diff)
upstream is growing an option to install elf.h. We want to use that. Change-Id: Ica5bf0cdf281eb17ef29e0e1029662a5a9d875b1 Reviewed-by: Christian Kandeler <christian.kandeler@qt.io> Reviewed-by: Ulf Hermann <ulf.hermann@qt.io>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e6f6bb4..5936be34 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ EXTRA_DIST = elfutils.spec GPG-KEY NOTES CONTRIBUTING \
# Run all tests under valgrind.
AM_DISTCHECK_CONFIGURE_FLAGS = \
--libdir=`echo $(libdir) | sed "s,^$(exec_prefix),$$dc_install_base,"`\
- --enable-gnulib --enable-selfcontained \
+ --enable-gnulib --enable-install-elfh --enable-install-featuresh \
--disable-symbol-versioning \
--enable-valgrind --enable-sanitize-undefined \
CC="$(CC)"