summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 7e6f6bb4..5936be34 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,7 +39,7 @@ EXTRA_DIST = elfutils.spec GPG-KEY NOTES CONTRIBUTING \
# Run all tests under valgrind.
AM_DISTCHECK_CONFIGURE_FLAGS = \
--libdir=`echo $(libdir) | sed "s,^$(exec_prefix),$$dc_install_base,"`\
- --enable-gnulib --enable-selfcontained \
+ --enable-gnulib --enable-install-elfh --enable-install-featuresh \
--disable-symbol-versioning \
--enable-valgrind --enable-sanitize-undefined \
CC="$(CC)"