summaryrefslogtreecommitdiffstats
path: root/libasm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libasm/Makefile.am')
-rw-r--r--libasm/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/libasm/Makefile.am b/libasm/Makefile.am
index 88c2530b..6ea2a8e8 100644
--- a/libasm/Makefile.am
+++ b/libasm/Makefile.am
@@ -66,7 +66,7 @@ libasm.so$(EXEEXT): libasm_pic.a libasm.map
-Wl,--version-script,$(srcdir)/libasm.map,--no-undefined \
-Wl,--soname,$@.$(VERSION) \
../libebl/libebl.a ../libelf/libelf.so $(libasm_so_LDLIBS)
- $(textrel_check)
+ @$(textrel_check)
ln -fs $@ $@.$(VERSION)
install: install-am libasm.so