summaryrefslogtreecommitdiffstats
path: root/tests/auto/perfdata/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/perfdata/CMakeLists.txt')
-rw-r--r--tests/auto/perfdata/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/auto/perfdata/CMakeLists.txt b/tests/auto/perfdata/CMakeLists.txt
new file mode 100644
index 0000000..70a0e8f
--- /dev/null
+++ b/tests/auto/perfdata/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_qtc_test(tst_perfdata
+ DEPENDS Qt5::Core Qt5::Test perfparser_lib
+ INCLUDES ../shared
+ SOURCES
+ ../shared/perfparsertestclient.cpp
+ perfdata.qrc
+ tst_perfdata.cpp
+)