summaryrefslogtreecommitdiffstats
path: root/tests/manual/perf2text/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/manual/perf2text/CMakeLists.txt')
-rw-r--r--tests/manual/perf2text/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/manual/perf2text/CMakeLists.txt b/tests/manual/perf2text/CMakeLists.txt
new file mode 100644
index 0000000..59b5ddd
--- /dev/null
+++ b/tests/manual/perf2text/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_qtc_executable(perf2text
+ DEFINES MANUAL_TEST
+ DEPENDS perfparser_lib
+ INCLUDES ../../auto/shared/
+ SOURCES
+ ../../auto/shared/perfparsertestclient.cpp
+ perf2text.cpp
+)