aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2019-10-02 07:32:57 +0200
committerEike Ziller <eike.ziller@qt.io>2019-10-02 07:32:57 +0200
commitac014e38759286725d671c0f0f8bef02bb0c8b9b (patch)
tree766d62e3b2a0926ec9ae0789567b00bfcb00e98f /CMakeLists.txt
parent93e725c17cda7ee3b9218a6da9f704464e917711 (diff)
parent312ff692b02d6b19f39303591c7dc0156bf46661 (diff)
Merge remote-tracking branch 'origin/4.10' into 4.11
Conflicts: src/plugins/projectexplorer/projectnodes.h Change-Id: I10a749cca38c2d0929cf4d2b74ab089e14b6157b
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c7e86cd6d8..b6e03deb43 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,8 +101,8 @@ else()
endif()
install(TARGETS OptionalSvg EXPORT QtCreator)
-find_package(LLVM QUIET)
find_package(Clang COMPONENTS libclang QUIET)
+find_package(LLVM QUIET)
if (APPLE)
find_library(FWCoreFoundation CoreFoundation)