aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2020-04-29 15:08:17 +0200
committerEike Ziller <eike.ziller@qt.io>2020-05-05 09:48:31 +0000
commitcc04c8d8e42b8187e8289c8e2e4fdcf5fce8c11a (patch)
tree95429e9209f731f02b36cb74c5dc5d64fd282ac0 /CMakeLists.txt
parent8b16daf0ed5323f23ac675a34863d5109e7f4e31 (diff)
CMake build: Make translation function available to external plugins
And fix that the "ts_all" target did not get the custom target prefix. Change-Id: Iff6a5e328456f3d949c31f2e41b48c400fad773c Reviewed-by: Tobias Hunger <tobias.hunger@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9cf66c74aa..926cd34165 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,7 @@ list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/cmake")
include(FeatureSummary)
include(QtCreatorIDEBranding)
+include(QtCreatorTranslations)
set(IDE_REVISION FALSE CACHE BOOL "Marks the presence of IDE revision string.")
set(IDE_REVISION_STR "" CACHE STRING "The IDE revision string.")