aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYouri Westerman <tetracon@gmail.com>2021-04-26 23:40:05 +0200
committerEike Ziller <eike.ziller@qt.io>2021-05-05 07:57:01 +0000
commit103aa8be7cc57801ca083b5a53e34b51df36d3e3 (patch)
tree750e4c1f8e709db1eadaf8c4703d195ab4a82ea8 /CMakeLists.txt
parentb92acd3e8e943dbfef3f79ee82305ab5ee969af1 (diff)
Add more information to appdata xml
- Add oars content rating to appdata xml - Add screenshots to appdata xml - Add release info Change-Id: I61bf023814149983f7a64e03f49eb8d998dac85b Reviewed-by: Youri Westerman <tetracon@gmail.com> Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ef6f4c04993..f0caf09b250 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,6 +27,7 @@ qtc_handle_sccache_support()
option(WITH_TESTS "Build Tests" OFF)
add_feature_info("Build tests" ${WITH_TESTS} "")
option(WITH_DEBUG_CMAKE "Enabled CMake project debugging functionality (e.g. source file disk checking)" OFF)
+option(SHOW_BUILD_DATE "Show build date in about dialog" OFF)
# merge binary directories of sub projects into top level
set(QTC_MERGE_BINARY_DIR ON)