aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2020-08-21 10:08:55 +0200
committerEike Ziller <eike.ziller@qt.io>2020-08-21 10:08:55 +0200
commit2a05186194a949eb7efb4d7f917014dc1887b4b1 (patch)
tree80bd60b0a652ad21e14a187f467d67031f666a57 /CMakeLists.txt
parent3299239095e4eff5b94604841491712a2fbf78ca (diff)
parentc78f9352d233d99b911b81d63237e033b35c0ba1 (diff)
Merge remote-tracking branch 'origin/4.13' into master
Conflicts: CMakeLists.txt Change-Id: I799060da2cb299bb0c49a3da3530fad18427a23c
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b6e0396a97b..d4cd30b44e1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -48,7 +48,7 @@ find_package(Qt5 COMPONENTS LinguistTools)
find_package(Threads)
-find_package(Qt5 COMPONENTS Designer DesignerComponents Help Script SerialPort Svg QUIET)
+find_package(Qt5 COMPONENTS Designer DesignerComponents Help SerialPort Svg QUIET)
function (set_if_target var target)
if (TARGET "${target}")