aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEike Ziller <eike.ziller@qt.io>2020-10-30 16:58:46 +0100
committerEike Ziller <eike.ziller@qt.io>2020-11-02 07:09:40 +0000
commitc135f4a2539837248a46e8ac37f50a975255a2a5 (patch)
treeb6c71414fe50c396adf8e0ff092897eb295762ca /CMakeLists.txt
parent1cd87a05b53d69d75f4abea34033af2acf26982a (diff)
cmake build: Fix documentation generation with Qt6
qhelpgenerator moved to a separate package "Tools" which doesn't exist in Qt5. Task-number: QTCREATORBUG-24098 Change-Id: If7d0d638d6cee27f9154141ca415fb412745d1ee Reviewed-by: Cristian Adam <cristian.adam@qt.io>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 753b98c09ea..440418e2b87 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -49,7 +49,7 @@ if (Qt5_VERSION VERSION_LESS 6.0.0)
install(TARGETS Qt6Core5Compat EXPORT QtCreator)
endif()
find_package(Qt5 COMPONENTS LinguistTools QUIET)
-find_package(Qt5 COMPONENTS Designer DesignerComponents Help SerialPort Svg QUIET)
+find_package(Qt5 COMPONENTS Designer DesignerComponents Help SerialPort Svg Tools QUIET)
find_package(Threads)
find_package(Clang QUIET)