aboutsummaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Adam <cristian.adam@qt.io>2020-02-05 19:38:18 +0100
committerAlessandro Portale <alessandro.portale@qt.io>2020-02-06 18:03:33 +0000
commit8d767a3a2139b710f97e3b14553aa98fdae1362f (patch)
treed00d83ca8fe20e4f0fc65bfb9c001f7003471060 /src/CMakeLists.txt
parentdecb6866b91cb0023ed71f7a5186520a8ce20d03 (diff)
CMake Deployment: Remove Dependencies component
- Install will also copy the dependencies. - Made the dependencies search recursive, not just two steps - Moved install code to a script, not having to escape quotes and dollars Change-Id: I6c5fb19e4094e9dcd4b339d5b90be6e7c5055223 Reviewed-by: Alessandro Portale <alessandro.portale@qt.io>
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 0e8a324deb..a04ed8a959 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -74,5 +74,3 @@ install(
DESTINATION lib/cmake/QtCreator
COMPONENT Devel EXCLUDE_FROM_ALL
)
-
-include(QtCreatorDeployment.cmake)