aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/qmlpreview/CMakeLists.txt
diff options
context:
space:
mode:
authorCristian Adam <cristian.adam@qt.io>2020-01-16 12:38:22 +0100
committerCristian Adam <cristian.adam@qt.io>2020-01-16 17:32:24 +0000
commit08202b91106d52cc95272f2628de51a794229b18 (patch)
treef705c0aa18e26ec17afb15a45f6f953fad9aeed4 /src/plugins/qmlpreview/CMakeLists.txt
parent892fc0f28bc6f4ff34f82c6c8cde7403b06cee6a (diff)
CMake Build: rename target qmljs to QmlJS
This is in sync with what qmake and qbs project have. Change-Id: Id82bbd933a8331c3e2032e5068323c183b2a1814 Reviewed-by: Alessandro Portale <alessandro.portale@qt.io>
Diffstat (limited to 'src/plugins/qmlpreview/CMakeLists.txt')
-rw-r--r--src/plugins/qmlpreview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/plugins/qmlpreview/CMakeLists.txt b/src/plugins/qmlpreview/CMakeLists.txt
index cf65ef4ded..4fe2f8e5ea 100644
--- a/src/plugins/qmlpreview/CMakeLists.txt
+++ b/src/plugins/qmlpreview/CMakeLists.txt
@@ -1,5 +1,5 @@
add_qtc_plugin(QmlPreview
- DEPENDS QmlDebug qmljs
+ DEPENDS QmlDebug QmlJS
PLUGIN_DEPENDS Core ProjectExplorer QmlJSTools QtSupport ResourceEditor QmlProjectManager
SOURCES
qmlpreviewclient.cpp qmlpreviewclient.h