aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 53b379c3b7..cf28417683 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -113,9 +113,12 @@ find_package(Clang COMPONENTS libclang QUIET)
if (APPLE)
find_library(FWCoreFoundation CoreFoundation)
+ find_library(FWCoreServices CoreServices)
find_library(FWFoundation Foundation)
find_library(FWAppKit AppKit)
find_library(FWIOKit IOKit)
+ find_library(FWSecurity Security)
+ find_library(FWSystemConfiguration SystemConfiguration)
find_library(FWWebKit WebKit)
endif()