aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/welcome/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/welcome/CMakeLists.txt')
-rw-r--r--src/plugins/welcome/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/plugins/welcome/CMakeLists.txt b/src/plugins/welcome/CMakeLists.txt
new file mode 100644
index 0000000000..4b07301581
--- /dev/null
+++ b/src/plugins/welcome/CMakeLists.txt
@@ -0,0 +1,8 @@
+add_qtc_plugin(Welcome
+ DEPENDS
+ PLUGIN_DEPENDS Core
+ SOURCES
+ introductionwidget.cpp introductionwidget.h
+ welcome.qrc
+ welcomeplugin.cpp
+)