aboutsummaryrefslogtreecommitdiffstats
path: root/src/shared/proparser/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/shared/proparser/CMakeLists.txt')
-rw-r--r--src/shared/proparser/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/shared/proparser/CMakeLists.txt b/src/shared/proparser/CMakeLists.txt
index d47141178a..3a8404af7a 100644
--- a/src/shared/proparser/CMakeLists.txt
+++ b/src/shared/proparser/CMakeLists.txt
@@ -23,7 +23,7 @@ add_qtc_library(ProParser SHARED
WINDOWS_EXPORT_ALL_SYMBOLS ON
)
-extend_qtc_target(ProParser
+extend_qtc_library(ProParser
CONDITION WIN32
DEFINES _UNICODE UNICODE
)