aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/clangrefactoringbackend/source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/clangrefactoringbackend/source/CMakeLists.txt')
-rw-r--r--src/tools/clangrefactoringbackend/source/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/tools/clangrefactoringbackend/source/CMakeLists.txt b/src/tools/clangrefactoringbackend/source/CMakeLists.txt
index 6c149bf9cd..05c7c8a3ce 100644
--- a/src/tools/clangrefactoringbackend/source/CMakeLists.txt
+++ b/src/tools/clangrefactoringbackend/source/CMakeLists.txt
@@ -19,9 +19,6 @@ add_qtc_library(clangrefactoringbackend_lib STATIC
collectmacrossourcefilecallbacks.cpp collectmacrossourcefilecallbacks.h
collectsymbolsaction.cpp collectsymbolsaction.h
filestatuspreprocessorcallbacks.cpp filestatuspreprocessorcallbacks.h
- findcursorusr.h
- findlocationsofusrs.h
- findusrforcursoraction.cpp findusrforcursoraction.h
indexdataconsumer.cpp indexdataconsumer.h
locationsourcefilecallbacks.cpp locationsourcefilecallbacks.h
macropreprocessorcallbacks.cpp macropreprocessorcallbacks.h
@@ -35,14 +32,12 @@ add_qtc_library(clangrefactoringbackend_lib STATIC
sourcerangefilter.cpp sourcerangefilter.h
sourcesmanager.h
symbolentry.h
- symbolfinder.cpp symbolfinder.h
symbolindexer.cpp symbolindexer.h
symbolindexertask.h
symbolindexertaskqueue.h
symbolindexertaskqueueinterface.h
symbolindexing.cpp symbolindexing.h
symbolindexinginterface.h
- symbollocationfinderaction.cpp symbollocationfinderaction.h
symbolscollector.cpp symbolscollector.h
symbolscollectorinterface.h
symbolstorage.h