aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/qml2puppet/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/qml2puppet/CMakeLists.txt')
-rw-r--r--src/tools/qml2puppet/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/tools/qml2puppet/CMakeLists.txt b/src/tools/qml2puppet/CMakeLists.txt
index 86d9894eda..890cbbf5dc 100644
--- a/src/tools/qml2puppet/CMakeLists.txt
+++ b/src/tools/qml2puppet/CMakeLists.txt
@@ -256,7 +256,7 @@ extend_qtc_executable(qml2puppet
qmlprivategate_56.cpp qmlprivategate.h
)
-if(DEFINED MULTILANGUAGE_SUPPORT_SUBDIRECTORY)
+if(DEFINED MULTILANGUAGE_SUPPORT_SUBDIRECTORY AND Qt6_VERSION VERSION_GREATER_EQUAL 6.2.1)
add_subdirectory(${MULTILANGUAGE_SUPPORT_SUBDIRECTORY} multilanguagesupport_static_build)
endif()