aboutsummaryrefslogtreecommitdiffstats
path: root/src/tools/qtcdebugger/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/qtcdebugger/CMakeLists.txt')
-rw-r--r--src/tools/qtcdebugger/CMakeLists.txt18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/tools/qtcdebugger/CMakeLists.txt b/src/tools/qtcdebugger/CMakeLists.txt
new file mode 100644
index 0000000000..22b1ca8e2d
--- /dev/null
+++ b/src/tools/qtcdebugger/CMakeLists.txt
@@ -0,0 +1,18 @@
+#
+# Copyright (C) YourCompany. All rights reserved.
+#
+# GENERATED BY CPP-DEPENDENCIES - do not edit, your changes will be lost
+# If you must edit, remove these two lines to avoid regeneration
+
+project(src.tools.qtcdebugger)
+
+
+add_library(${PROJECT_NAME} STATIC
+ main.cpp
+)
+
+target_link_libraries(${PROJECT_NAME}
+ PRIVATE
+ src
+)
+